New Version Deletes Credentials

I’m experiencing a really annoying behavior where the Pulse app is losing my credentials. When I enter valid credentials, I can run the app but if I put the device to sleep or switch to another app (iPhone) I have to reenter user name and password.

I’m seeing this on my iPhone (iOS 15.3.1) and when I run the Pulse app on my MacBook Air (macOS 12.2.1).

There’s no issue when I run the app in the browser.

Per the subject, this is a very recent behavior - that last week or so. - and I’ve never run into this before.

I also experience this lately, have to login every time I open the app or web.

Mine started doing this as well lastnight.

Thank you for letting us know.

We will be looking into this issue and hope to fix it shortly.

1 Like

+1 for the same issue. Very annoying.

Yes this sucks, could be fixed with a little coding. In the meantime I recommend a password manager like LastPass. It works on all devices and will fill your credentials across them all.

Good suggestion. I use 1Password which helps.

I’ve deployed a fix just a couple of minutes ago.

unfortunately it’s not the easiest issue to reproduce during development, but i do hope this helps.

Still not working for me as it used to.

It seems to log me out after a while, forcing me to re-enter name and password.

Heya! I’m gonna shoot a DM your way with some additional questions so the team can look further into this issue!