Issues save function

I am getting the save function on the bottom of the screen each time I open and also when I refresh???

I just tested on desktop chrome and on the iOS app.

@GeMann What device are you using the app on that this is happening?

@peet Iphone and my labtop

@peet I just tried it on Google Chrome same thing is happening, also when I change the VPD perimeters then I refresh it and dose not change

This is how it works for me - are you not seeing the same thing?

@peet It’s when I refresh is when it shows up plus if I change the VPD it doesn’t save

Hi GeMann did you get this prompt figured out, I have the same problem. Started yesterday. Thks

1 Like

@Mountaintopjdog no not yet @peet is looking into it, and yes it started on me yesterday too.

Peet - whenever I do a page refresh in the “detail view”, I get the buttons show up to save the template. iOS, OS X Safari, OS X Chrome, Win 10 Chrome.
This behavior started with the update that put the VPD guidance in the new location.

1 Like

@OC_Grower I think he is looking into it now,

What version do you guys see in the menu here:

@OC_Grower @GeMann


Same here.

Hi @GeMann i changed a little something w/ your one device. Can you hit the reload icon and see if you still see a problem?

@peet I tried all platforms still doing it

@peet is there a fix yet??

@GeMann @OC_Grower @Mountaintopjdog

Hello. This issue should be solved now.
Let me know if you are still having trouble.

Best Regards,

1 Like

Resolved on all platforms and apps - iOS Safari, OS X 10.13.6 Chrome and Safari (latest versions), Win 10 Chrome (latest version).


Yes, it’s working on all platforms and apps now. Thank you